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Downloadable Books Quick Tips and Terminology 

Adobe Digital Editions – You must download this software to your computer to read ebooks on the 

computer and/or transfer ebooks to a device. (Not necessary for Kindle or Kindle app users) 

Advantage – A collection of titles purchased for exclusive use by Monroe County Library System card holders. 

Be sure to log in to the Woodlands Downloadable website to see these additional titles. 

Bookmarks – You can use this to mark a point in either an ebook or an eaudiobook on your device. Most 

devices will automatically pick up where you left off so it isn’t necessary to always use a bookmark feature 

but it is handy for referring back to a point or if more than one person is reading the same book on a device. 

Download – Saving a book file (either ebook or eaudiobook) to your computer 

eAudiobooks – Books that you listen to from your computer or transfer to a device to listen from. Some can 

be burned to a CD. 

eBooks – Books that you read on the computer or transfer to a device to read. 

Formats – The file type of downloadable books; ebooks come in ePub, pdf and Kindle format, and 

eaudiobooks come in either mp3 or wma files types. 

Highlight/Notes – Most ereading devices have the ability to highlight sections and take notes right on the 

device. Check your device user guide for how-to information. 

Holds – You may place a hold or request on a title that is currently checked out by using your library card 

number and an email address. You will receive an email when the item is available and will have 3 days from 

that point to check out the item 

My Documents or My Files – Many ereading devices will place your library books into a folder separate from 

those you purchase. Look for folders called My Documents, My Files or even Adobe on your device if you are 

having trouble locating books you have downloaded from the library. 

OverDrive Media Console – 
1.

 Software required to listen to eaudiobooks on your computer and/or transfer 

them to a listening device. 
2.

 The app for some devices that allows you to download both ebooks and 

eaudiobooks directly to your device. (Available for Android, Blackberry, iPhone, iPad, iPod Touch, and 

Windows Phone 7) 

Transfer – Move an ebook to an ereading device using your computer and Adobe Digital Editions or an 

eaudiobook to a player using your computer and OverDrive Media Console. (Nook users – Barnes & Noble 

refers to this process as “Sideload”) 

Woodlands Downloadable Library – A shared collection of downloadable titles between the libraries of the 

Woodlands Library Cooperative in southeastern Michigan. Content and access is provided by OverDrive. 
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FAQ’s 

Q: Can I download books directly to my device?  

A: Yes and No. If you have a supported device that is capable of running the OverDrive Media Console v2.3, 

you are able to download books directly to your device. This includes some Apple devices, several Android 

smart phones and tablets, some Blackberry devices and Windows Phone 7. If you have an eReader, even 

though it may be capable of getting on the internet, the device may NOT be capable of running the OverDrive 

app. You will need to use your computer with the proper software, download the book to the computer and 

then transfer it to your device using the software required. 

Q: Why can’t I download books directly to my device? 

A: It’s all about the borrowing of materials. You need to use the software required on your computer to 

“license” the loaning of the material with an expiration date for the item to be returned. It’s a bit more 

difficult than buying the books, but it doesn’t cost anything to enjoy downloadable books through the library. 

Finding Help beyond this guide 

View OverDrive’s help at http://woodlands.lib.overdrive.com and click the link for Help w/ Using 

eMedia or the My Help link. 

Email Monroe County Library System’s help for downloadable questions at overdrive@monroe.lib.mi.us 

Finding Content – There’s a lot of free content available out there. Check out the following resources 

http://openlibrary.org/ A non-profit organization with a goal of creating one web page for every book ever 

published. It is completely open for anyone to make contributions. It’s like Wikipedia for books. 

http://www.gutenberg.org/ Project Gutenberg is a non-profit, volunteer program that is working toward 

providing access to all public domain (no copyright restrictions) works. You can download titles in different 

formats to be compatible with a wide variety of devices. 

http://www.manybooks.net/ Another site that provides access to free public domain titles and also has an 

option for people to become members and post their own work to the site. 

http://inkmesh.com/ Inkmesh is a search engine for eBooks. You can search by Author, Title, Subject and find 

different sites to get a particular book and how much they will cost from each. There is an option to search 

exclusively for free ebooks. 

  



 
D o w n l o a d i n g  B o o k s  f r o m  M C L S  

P a g e  | 5 

Computer Training brought to you by YOUR Monroe County Library System 

Email Help at overdrive@monroe.lib.mi.us 

Or call 734-241-5770 ext 223 

Downloading an eBook to an eReader 

Get it all ready: 

1. Install Adobe Digital Editions on your PC or Mac Computer.  Go to 

http://woodlands.lib.overdrive.com and look for the link to install the software. 

2. Open Adobe Digital Editions. You will be prompted to Authorize Adobe Digital Editions be creating an 

Adobe ID online. You MUST do this in order to be able to transfer an eBook to an eReader. Be sure to 

use the same email address for your Adobe ID that you used to register your eReader. 

3. With Adobe Digital Editions open, plug your eReader device in to your computer. You will then be 

prompted to authorize your device to be used with Adobe Digital Editions. Say Yes to authorize. 

Again, you will not be able to transfer a book to your reader if you don’t authorize both Adobe Digital 

Editions and your device using the same email address. 

Browse, Checkout and Download: 

1. Open your internet browser and go to http://mymcls.com, the Library System’s home 

page. Click the link at the right for Downloadable Audiobooks and eBooks and then click 

anywhere on the “Browse, Checkout, Download” logo to go to the Woodlands 

Downloadable Library Page. 

2. Click the Sign In link (green bar, far right) and log in to the Monroe County Library 

System with your library card number. More titles will be available to you once you’re 

logged in. 

3. Search for an item to download, looking for Adobe EPUB eBooks. (Hint: Click Advanced Search then 

choose Format > Adobe EPUB eBooks and click Show Titles with copies available to locate items that 

are currently available for checkout.) 

4. When you locate a title, click Add to Bookbag for the ePub format. You may choose to search more 

but keep in mind this title will only stay in your bookbag for 30 minutes waiting to be checked out. 

5. Click Proceed to Checkout. Choose your lending period of either 7 or 14 days. 

6. Click Confirm Checkout. You now have this title for that time period and no one else will be able to 

check it out for that time period. 

7. Click Download to download the title. You should be prompted to Open or Save. Click Save, choosing 

where to save the file. (Hint: To make it easier for you to locate items it might be helpful to create a 

folder in your My Documents or on the Desktop for My eBooks and choose to save all downloaded 

items to that folder.)  

8. Double click the title to open it in Adobe Digital Editions. Note: Some readers have their own 

software and want to open the files in that software. If this is the case for you, right click the title and 

choose Open With > Adobe Digital Editions. 

9. Give it a moment to download and then your eBook will open in the Reading view. 
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Transfer to an eReader: 

1. With your device plugged in to the computer, click on the Library View in the upper left of the Adobe 

Digital Editions window. 

2. Your eReader should display on the left side of the 

screen as a “bookshelf”.  

3. Click and drag the book (by its cover) from the right 

side of the screen and drop it to the eReader in the 

left pane. You should see a green circle with a plus 

sign in the center. It will take a moment to copy 

over.  

4. Safely remove your eReader from your computer 

and enjoy your book! 

Returning an eBook before the due date: 

eBooks will automatically return at the end of the checkout period. If you want or need to return a book early 

follow these steps. (Only 5 items can be checked out at any one time.) 

1. Open Adobe Digital Editions on the computer to which you downloaded the title. 

2. Locate the book in the Library View. 

3. Point at the title to get a small triangle at the upper left of the book cover.  

4. Click that triangle and choose Return Borrowed Item. Be sure you DO NOT click 

Delete Item as that won’t return it early but will delete it so that you can’t return 

it early. 

Deleting an eBook: 

You will not be able to open any eBooks that have expired but they do still exist on both your computer and 

your device. These are small files so they won’t take up much space on your computer, but you may still want 

to get in the habit of removing them after reading them anyway. 

1. On your computer, open Adobe Digital Editions to the Library View. 

2. Point at the title and then click the triangle in the upper left corner of the book cover. 

3. Click Delete Item. 

4. On your device, locate the file and select it. Use the menu options to Delete the title. 

5. You may also plug your device in to your computer, open a window for the device through the My 

Computer option, and select one or more files to delete. 
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eBooks for Kindle 

Kindle users do not need to use Adobe Digital Editions and will not have to plug the device in to a computer 

to load eBooks, provided a wi-fi connection is available. To check out library books on a Kindle you will need: 

• A valid Monroe County Library System library card 

• An account on Amazon 

• A Kindle or Kindle app  

o Free Kindle app is available from Amazon for PC, Mac, iPhone, iPad, Windows Phone 7, 

Blackberry, Android 

• Wi-fi connection on Kindle or device with Kindle app 

Browse, Checkout and Download: 

• Open your internet browser and go to http://mymcls.com, the Library System’s home 

page. Click the link at the right for Downloadable Audiobooks and eBooks and then click 

anywhere on the “Browse, Checkout, Download” logo to go to the Woodlands 

Downloadable Library Page. 

• Click the Sign In link (green bar, far right) and log in to the Monroe County Library 

System with your library card number. More titles will be available to you once you’re 

logged in. 

• Search for an item to download, looking for Kindle eBooks. (Hint: Click Advanced Search 

then choose Format > Kindle Book and click Show Titles with copies available to locate items that are 

currently available for checkout.) 

• When you locate a title, click Add to Bookbag for the Kindle format. You may choose to search more 

but keep in mind this title will only stay in your bookbag for 30 minutes waiting to be checked out. 

• Click Proceed to Checkout. Choose your lending period of either 7 or 14 days. 

• Click Confirm Checkout. You now have this title for that time period and no one else will be able to 

check it out for that time period. 

• Click Get for Kindle. You should be directed to the Amazon website. Click Get Library Book,and sign 

in to your Amazon account. If you don’t have an Amazon account you will be prompted to create one 

at this point. 

• Choose where to deliver the Kindle book – your Kindle, or a Kindle app on a device – and click 

Continue. 

• Your library eBook will be available on your device the next time the device syncs. 

• Amazon will send you an email 3 days before the title expires and then again when the title expires. 
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Returning a Kindle eBook before the due date: 

eBooks will automatically return at the end of the checkout period. If you want or need to return a book early 

follow these steps. (Only 5 items can be checked out at any one time.) 

5. Go to Amazon’s website. 

6. Click Kindle then Manage Your Kindle from the Shop All Departments drop down. 

7. Locate the book in the list and click the Actions drop down. 

8. Click Return Book. Be sure you DO NOT click Delete Item as that won’t return it early but will delete it 

so that you can’t return it early. 
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Downloading an eAudiobook to a player 

Get it all ready: 

1. Install OverDrive Media Console to your computer. (Find the link for installation at 

http://mymcls.com/download/main.htm)  

2. If using a Windows computer: 

a. To either listen to the eAudiobook on your computer or to transfer it to an mp3 player, 

Windows Media Player 9 or newer is required. 

b. If you plan to listen to the wma formatted titles (these have a licensing requirement and are 

not compatible with all types of players) you will need to perform a Windows Media Player 

Security Upgrade.  

c. In OverDrive Media Console click the Tools 

menu and click Windows Media Player 

Security Upgrade. If this process doesn’t 

work for you, the upgrade can also be 

done by going directly to Microsoft’s upgrade page at  

http://drmlicense.one.microsoft.com/Indivsite/en/indivit.asp 

d. If you plan to transfer eAudiobooks to an Apple device you will need iTunes v9.1 or newer.  

(Determine which version of iTunes you have by opening iTunes, going to Help > About 

iTunes). You should also change your iTunes setting to “Manually Manage Music”. The 

transfer wizard will prompt you if your playback settings do not match OverDrive’s 

recommended settings. Follow the prompts to change these for the best transfer experience. 

e. To transfer eAudiobooks to a Zune device, you must have OverDrive Media Console v3.1 or 

newer, Zune application v3.0 or newer, and Zune device firmware v3.0 or newer. Find these 

Zune downloads at http://www.zune.net/en-us/products/software/download/default.htm 

3. If using a Mac computer for eAudiobooks you will only be able to access the mp3 formatted titles. 

a. To listen to titles directly on your computer you need iTunes v7.6.2.9 or newer.  

b. If you plan to transfer titles to an iPod Shuffle you need iTunes v8.1.0.52 or newer. 

c. Both the iPod Touch and iPad are capable of running the OverDrive Media Console app, 

allowing for direct downloading to the device when you are connected to the internet. Get 

the OverDrive app in the iTunes app store on the device. 
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Browse, Checkout and Download 

1. Open your internet browser and go to http://mymcls.com. Click the link at the right to 

Downloadable Audiobooks and eBooks then click anywhere on the “Browse, Checkout, Download” 

logo to go to the Woodlands Downloadable Library Page. 

2. Click the Sign In link (green bar at right) and log in to the Monroe County Library System with your 

library card number.More titles will be available to you once you’re logged in. 

3. Search for an item to download, looking for either OverDrive WMA Audiobooks or OverDrive MP3 

Audiobooks. (Hint: Click Advanced Search then choose Format > OverDrive WMA or MP3 Audiobooks 

and click Show Titles with copies available to locate items that are currently available for checkout.) 

4. When you locate a title, click Add to Bookbag. You may choose to search more but keep in mind that 

this title will only stay in your bookbag for 30 minutes waiting for you to check it out. 

5. Click Proceed to Checkout. Choose your lending period of either 7 or 14 days. 

6. Click Confirm Checkout. You now have this title for that time period and no one else will be able to 

check it out for that time period. 

7. Click Download to download the title. You should be prompted to Open or Save. Click Save, choosing 

where to save the file. (Hint: To make it easier for you to locate items it might be helpful to create a 

folder in your My Documents or on the Desktop for My Audiobooks and choose to save all 

downloaded items to that folder.)  

8. Double click the title to open it in OverDrive Media Console. Note: Your computer may try to open 

the file in another software program depending on what you have installed. If this is the case for you, 

right click the title and choose Open With > OverDrive Media Console. 

9. OverDrive Media Console will display all of the parts in the eAudiobook. You can choose to download 

all parts or any combination of individual parts. The title will then display in the OverDrive Media 

Console window.  

10. If you wish to listen to the book from your computer, click the title once to highlight it. Click Play. 

  



 
D o w n l o a d i n g  B o o k s  f r o m  M C L S  

P a g e  | 11 

Computer Training brought to you by YOUR Monroe County Library System 

Email Help at overdrive@monroe.lib.mi.us 

Or call 734-241-5770 ext 223 

 

Transfer to an audio player 

Note: Many eReaders are capable of playing mp3 files, and therefore can be used for eAudiobooks as well as 

eBooks. If you wish to listen to an audiobook from your eReader device, follow the steps below to transfer an 

eAudiobook to your eReader. 

1. As long as at least one part of an eAudiobook has been downloaded to your computer, you will now 

be able to transfer the book to a player.  

2. Plug your device in to your computer. Wait for OverDrive Media Console to recognize the device. 

3. Click the title that you wish to transfer to highlight it. Click Transfer. Follow the wizard steps. 

4. Some titles can also be burned to CD. For this process you will need one blank CD-R for each part of 

the book. Note: If you want to do this to play the eAudiobook in your vehicle be sure that your stereo 

is capable of playing CD-Rs. You should find this information in your vehicle’s user manual. 

5. If burning to a CD, put a blank CD in to your computer, click the title to highlight it, and click Burn. 

Follow the wizard steps. 

Deleting an eAudiobook 

1. OverDrive Media Console will automatically remove a title at the end of the checkout period. When 

you open the program a prompt will appear noting which title is expired and asking if you would like 

to remove it. Click Yes. 

2. To remove the eAudiobook from your player, plug your player in to your computer.  

3. Open the player using the My Computer feature. (This may automatically happen – Click Open Folder 

to View files.) 

4. Click the title to delete to select it. Then right-click and click Delete or click Delete in the left side of 

the screen. Mac users click and drag the title to your Trash.  
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OverDrive Media Console App 

The OverDrive Media Console app can be installed directly to certain devices, allowing you to download and 

enjoy both eBooks and eAudiobooks directly on your device. To see which devices are supported, check out 

OverDrive’s link to Supported Portable Devices at http://www.overdrive.com/Resources/DRC/Default.aspx 

1. For specific instructions for installing OverDrive Media Console to your device check out OverDrive’s 

Help at http://www.overdrive.com/software/omc/ 

2. Create an Adobe ID to authorize your device to access eBooks at 

https://www.adobe.com/cfusion/membership/index.cfm 

3. Once you get the app installed on your device, click the Get Books option from the Menu or Library.  

4. Choose to Add a Library website and navigate to the Woodlands Downloadable Library site at 

http://woodlands.lib.overdrive.com 

5. Log in to the site with your library card information and search for titles.  

6. Click Add to Bookbag for any titles you want to check out. 

7. Click Proceed to Checkout when you’re ready to check out. Then click Confirm Check Out. 

8. Click Download. Then click the title in the downloads folder to open the book. 

9. For instructions on how to get started with your specific device check out the instructions on the 

OverDrive website at http://www.overdrive.com/Software/OMC/faq.aspx 
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Troubleshooting 

When it just doesn’t work with eBooks 

1. Occasionally eReaders and library books don’t work well together. Generally people report that the book 

appears to be checked out to them and they can see the cover on their device, but when they try to open 

it either an error appears or it goes to a black screen and nothing appears. If this happens it may be 

easiest for you to “deauthorize”, and then “reauthorize” your device with your computer. To do this: 

a. Plug your device in to your computer with the USB cable. 

b. When prompted choose “Open Folder to View Files” to see a screen similar to the one below. (Or 

use the My Computer option to open the device and see the contents) 

c. Delete both folders associated with Adobe Digital 

Editions. Warning: This will delete any books that you 

have borrowed from the library from your device but 

should not harm books you may have purchased or 

downloaded from another source. 

i. Click the .adobe-digital-editions folder to highlight 

it. 

ii. Press the Ctrl key on your keyboard and click the 

Digital Editions folder to highlight it also. 

iii. Right click and click Delete to remove both folders (or click Delete under the File and Folder 

Tasks heading on the left). 

d. Safely remove your device from your computer. 

e. Open Adobe Digital Editions on your computer. Check to be sure the 

program is authorized properly by clicking the drop down to the right 

of the word Library and clicking Authorize.  This should show you if the 

program has been authorized on your computer and what email 

address was used to do that. This should be the same email address 

that your device is associated with. 

f. Plug your device back in to your computer with the USB cable.  

g. You should be prompted to authorize the device with your computer. 

Click Yes. 

h. Now from the Library View in Adobe Digital Editions you should see your device listed with the 

Bookshelves. Drag and drop your book from the right side to the left on top of your device. See 

page 6 for more details. 
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When it just doesn’t work with eAudiobooks 

2. If you are trying to transfer an eAudiobook in the WMA format to a player and the book won’t play or 

won’t transfer it could be that your device is not compatible with the WMA format.  

a. Check to see if your player supports the protected content WMA file type. Either Best Buy’s 

website or a search on Google should show you some results for your device.  

b. Look at the Tech Specs for the device. 

“I can’t find my eBook!” 

3. If you have transferred a book to an eReader device and can’t find it there are a few things you can try.  

a. If you have an Apple device (iPod, iPhone, iPad), and this is your first library book to borrow, you may 

need to do a hard shut down on your device before you see your book. The same goes for some 

eReaders (Pandigital, Nook Color, etc.)  

b. You may also need to look for a folder that your device created for your borrowed library books, 

perhaps My Files, My Documents, Adobe. 

 

Saving vs. Opening 

Instructions you may find other places for OverDrive downloadable books suggest that you choose to Open 

files rather than Save them in the initial download steps. We suggest Saving the files so that you are able to 

locate them more easily if there is some problem with opening the file. Each book that you save to a My 

Books folder you create on your computer should be removed from your computer after you finish the book. 

They will not be able to be opened after the expiration date. 


