Microsoft Office
Publisher 2010
Part 1
(Basic tasks and Part 1 of Trifold Brochure project)
This page is blank for two-sided printing.
Table of Contents

Open Microsoft Office Publisher ................................................................. 4
Publisher Screen Description ........................................................................ 5
Ribbon Description .......................................................................................... 6
Formatting Text and Objects ............................................................................ 7
  To format text: ................................................................................................. 7
  To resize pictures, clipart, and text boxes ...................................................... 7
  To move objects: .............................................................................................. 7
  To change angle of objects: ............................................................................ 8
  To Delete an Object ........................................................................................ 8
To Link Text Boxes ............................................................................................ 8
  Format Linked Text Boxes .............................................................................. 9
  Remove Links between Text Boxes ............................................................... 9
  Delete a Linked Text Box ............................................................................... 9
  View Boundaries and Baselines ..................................................................... 10
Design a Tri-fold Brochure using Blank Template ......................................... 11
Inside Page of Tri-fold Brochure ..................................................................... 12
Inserting and Formatting Text ........................................................................ 14
  Column One .................................................................................................. 14
  Link Text Box Example: ............................................................................... 15
  Column Two .................................................................................................. 15
  Column Three ............................................................................................... 15
  To Continue the Project .............................................................................. 15
Open Microsoft Office Publisher

1. **Click** on *Start menu button* at bottom left corner of screen.
2. **Click** on *All Programs* (in Vista and Windows 7).
   a. For Windows XP, you only need to point to All Programs and the menu will open at right.
3. **Scroll** down menu to *Microsoft Office* and **click** on it.
Publisher Screen Description

**File Menu:** Options to Open, Save, Save As, Close, Info, Recent, Print, New, Share, Help and program Options.

**Quick Access Toolbar:** Contains common commands such as Save, Undo, and Print or add more commands by clicking on the menu and choose the tools.

**Title bar:** Displays the name of the program and document you are currently working on.

**Minimize button:** Removes window from view, but not closing the program.

**Maximize/Restore button:** Enlarge or reduce size of window

**Close button:** Close the current presentation. If only one presentation is open, clicking this button will close the PowerPoint program as well.

**Pane Navigation:** Thumbnails of each page in the document. Pages can be rearranged by dragging in this pane.

**Ribbon:** The tabs on the Ribbon replace the menus and toolbars found in previous versions of PowerPoint.

**Zoom slider:** Click and drag the slider or click the + and – buttons to enlarge or reduce size of slide.

**View buttons:** These buttons enable switching between Normal, Slide Sorter, and Slide Show views.

**Status bar:** Displays information about your presentation, such as your current location in the presentation. Right-click the status bar to specify what information is shown.

**Document:** Create your document here.
# Ribbon Description

<table>
<thead>
<tr>
<th>Command Tab</th>
<th>Home, Insert, Design, Animation, Slide Show, Review and View command tabs that hold the tools for each type of task.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Group</td>
<td>Each command tab is divided into groups. The group name is at the bottom of the ribbon. Ex. On the Home Tab: Clipboard, Font, Paragraph, Styles and Editing.</td>
</tr>
<tr>
<td>Buttons</td>
<td>The tools on the command tabs used to perform a task by clicking on the tool. Point to the tool to see the screen tip with description.</td>
</tr>
<tr>
<td>Dialog Box Launcher</td>
<td>Opens dialog boxes with more options to format or change settings.</td>
</tr>
<tr>
<td>Contextual Tab</td>
<td>These tabs become visible when you click on an object or text; Design, Layout or Format.</td>
</tr>
</tbody>
</table>

[Image of Ribbon Description]

**Note:**
- Command Tabs
- Contextual Tab
- Group
- Dialog Box Launcher
- Buttons

---

*http://monroe.lib.mi.us*  
Monroe County Library System
Formatting Text and Objects

To format objects, you must always select the object by clicking on it to show the resize handles.

To format text:

1. Click in the text in the text box or highlight it by clicking on the text and drag across it.
2. Choose format options in the Font or Paragraph group.
   a. Multiple changes such as font color, size, underline, borders, and style can be made while text is selected.

To resize pictures, clipart, and text boxes

1. Click on the object to select it.
2. Resize handles will appear on sides and corners.
3. Point to a handle until the two-sided arrow appears, click and drag to resize.

To move objects:

1. Click on the object to select it.
2. Place pointer over the object until you see the four-sided arrow, click and drag.
   a. Moving text boxes the four-sided arrow will appear on the border.
   b. Moving other objects the four-sided arrow will appear anywhere on the object.
To change angle of objects:

To format objects, you must always select the object by clicking on it to show the resize handles.

1. **Click** on object.
2. **Point** to the **green handle** at the top until the pointer changes to a **circle** with an arrow.
3. **Click** and **drag** to tilt the object.

To Delete an Object

1. **Click** on the **object**, when the resize handles are visible, **press the Delete key**.

To Link Text Boxes

1. **Draw** at最少two text boxes.
   a. You can place all text boxes needed or add more as you develop your document.
   b. Additional text boxes must be **blank** to be able to create the link.
2. **Click** in the **first** text box – it can have text in it.

Create Link Cursor
Text Box 1
Text Box 2 with Overflow Indicator
Text Box 3 with Add the Link Cursor
3. Click on **Create Link** on the Drawing Tools Format tab in the Text Group.

   a. You will see your cursor turn into pitcher 🤸.

4. **Point to new text box**, cursor changes to a pitcher pouring text 🍹. **Click in the new text box** to create the link.

5. If the overflow indicator is visible 📦 it means there is **text not visible** in the text box. Resize the text box or add a new linked text box.

---

**Format Linked Text Boxes**

To resize pictures, clipart, and text boxes

1. Text boxes can be resized at any time.
2. Text can be formatted to fit the needs of the document.

---

**Remove Links between Text Boxes**

1. Click on the box prior to the last text box in the series.
2. Click on the Break Link tool on the Drawing Tools Format tab in the Text Group.

---

**Delete a Linked Text Box**

1. Click on the text box you want to delete.
2. Click on the Break Link tool on the Drawing Tools Format tab in the Text Group.
3. Delete the text in the box to be removed.
4. Be sure text box is still selected and press the Delete key.
   a. You may need to click on the text box border a second time to delete it.
View Boundaries and Baselines

1. **Click** on the **View Tab** and click to **put checkmarks** in the **Boundaries** and **Baselines options**. These will provide guides for lining up objects.
Design a Tri-fold Brochure using Blank Template

This exercise will be using a Blank Template. Your choice to set styles and schemes are optional, as they can always be added and changed as you design the document.

Tip: Remember to click on an object to activate contextual tabs.

1. On the File Menu, click on New.
2. Click on Brochures in the Most Popular template group.
3. Scroll down to the blank templates and click on Letter (Landscape) 11x8.5”.
4. Choose a Color Scheme and Font Style here or when the new document opens using the formatting tools.
   a. Color scheme and font style can be changed at any time while creating the document.
   b. This exercise uses a blank template with no preselected Color Scheme or Font Style.
5. Click on the Create button.
6. When the document opens, it will default to the upper left corner of document for you to start typing. You will not see a blinking insertion point (|). Typing will activate tools and contextual tab availability.
Inside Page of Tri-fold Brochure

This project will start by designing the inside page of the brochure.

1. **Type** in the upper left corner of blank document: *Travel Schedule for 2013* (all tools will be activated)
2. On the Home tab in the Paragraph group click on the Column tool then click on Three Columns to divide your document for a trifold brochure.

![Column Tool](image)

3. In the Font style on the Home tab, choose *Imprint MT Shadow*.
4. Set Font size as **36** either by clicking on the size menu arrow and clicking on 36 or clicking on the Grow Font \( \text{A} \) until the font size is **36**.

![Font Size](image)

5. On the **Insert tab**: *(you may import pictures from the internet using the Find More at Office.com option in the Clip Art frame or from your own files)*
   a. Click on **Clip Art** button.
   b. Type in *nature* in the search box.
   c. Scroll down to the tiger and click on it one time.
   d. Click on the tiger and **drag picture** to the bottom of the first column.

![Insert Tab](image)
6. **Scroll** down the **Clip Art pane** to add: *(you can choose other designs or use the Find more option to get more clip art from Microsoft. On page 13 you will see some clip art from Microsoft in the document.)*
   
a. Pine tree  
b. Autumn leaves  
c. Snowflake

7. **Drag each clip art** in the column positions as shown.  
   a. These positions may change according to how you want your document to look.  
   b. Red lines (boundaries) may become visible, these will help you line up your object with other objects and columns in the document.

8. On the Insert tab click on **Draw Text Box** tool.

To View Boundaries (blue) and Baselines (tan-horizontal) click on the View tab and place checkmarks in the boxes. These will help in aligning objects.

9. When you move the cursor on to the document you will see a +. 
   a. Place the cursor at the left border of the first column and drag down to draw the text box.  
   b. If you drag to the right border of the first column you will see a red line. This will help you stay in the column.
Inserting and Formatting Text

On the home tab you will use the tools in the Font Group, Paragraph Group and Arrange Group. To know what the tool is, point to it to see the screen tip. Also, the Contextual tabs will open when you add an object or click on an object. Remember to always highlight or select an object to add or change format.

You may add information in the document as pictured below or put your own ideas in the brochure. This sample below has had some of the clip art changed by using the Find more clip art option in the Clip Art task pane. It will take you to the internet, click on the object you want, paste it into the brochure, resize and move to where you want it placed.

Column One

1. **Type in the information** for the African Safari. Click on the Line Space Tool and use the Single Spacing option in the menu that will appear after clicking on the tool.

2. **Use the Bullet** tool to format lists. You can choose the bullet style before you type or select your text and choose the bullet style after typing a list.
   a. Press the Enter key to add another bullet.
   b. To remove a bullet after you press the Enter key, press the Backspace key until it is in line position.
   c. For sub-level bullet press the Enter key two times.

3. **Use the Text Align tools** to align left, center, right or justify. You can choose these options before or after you type your text. **Be sure to highlight text if you format after typing.**

---

**Travel Schedule for 2013**

**African Safari**
- September 15 – November 15
- Per person $7500
- Price includes:
  - Air fair-round trip
  - Home base accommodations – room only
  - All expedition accommodations
  - There will be a medical personal available on all expeditions
  - Cameras are welcome. Little or no
  - Absolutely NO hunting will be allowed.
- Price for dates between
  - December 20 – January 5
    - 3 days & 2 nights $1850
    - 7 days & nights $1750

**New England Fall Colors**
- September 15 – November 30
- 3 days & night $1800
- 7 days & nights $3000
- Rotations for two people, Request special accommodations when making reservations

---

**Winter**

---

Page Example
Link Text Box Example:

Go to Page 8 for step by step instructions on linking text boxes or use the quick steps pictured below.

![Image of Publisher interface showing text boxes and links]

Column Two

As you can see on page 14 the leaf clip art is moved to the bottom of the second column and a new fall scene from the Find more clip art at Microsoft, is added at the top of the second column. You can change your document using your own choices for clip art if desired.

1. Add a text box in column two by clicking on the Insert tab, then click on the Text Box tool and choose Draw Text Box.
2. Point to the position in the column and draw a new text box the width of the column about 3 ½ inches high (use ruler at left). You may need to resize this text box after you add the text.
3. Choose the Monotype Corsiva font style and 20 for the font size.
4. Type New England Fall Colors Tours
5. Choose Franklin Gothic Book font style and 12.8 font size.

Type the tour information shown in the Page Example on page 14.

Column Three

1. Add or change any clip art in column three. Clip art on example is from the Find more clip art at Microsoft by using the winter search word.
2. Add two text boxes and place them between your clip art designs.
3. Fill in the vacation and accommodations information, formatting with bullet and centering tools. Use information from the Page Example on page 14.

To Continue the Project:

Open Publisher 2010 Basics Part 2, then you will be able to design the outside of the Trifold Brochure.